<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="ie ie6 lte9 lte8 lte7" dir="ltr" lang="en-US"> <![endif]-->
<!--[if IE 7]>     <html class="ie ie7 lte9 lte8 lte7" dir="ltr" lang="en-US"> <![endif]-->
<!--[if IE 8]>     <html class="ie ie8 lte9 lte8" dir="ltr" lang="en-US"> <![endif]-->
<!--[if IE 9]>     <html class="ie ie9 lte9" dir="ltr" lang="en-US"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8823053779344984",
    enable_page_level_ads: true
  });
</script>
	<meta charset="utf-8">
	<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><![endif]-->
	<title>A Letter To Cardi B. - Upscale Magazine</title>
	<link rel="pingback" href="http://upscalemagazine.com/xmlrpc.php" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico?x41646">
    <link href="http://www.google.com/fonts#UsePlace:use/Collection:Archivo Narrow:400,400italic,700,700italic" />
    <link href='http://fonts.googleapis.com/css?family=Archivo Narrow:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
    <link href='http://fonts.googleapis.com/css?family=Cardo:400,400italic,700' rel='stylesheet' type='text/css'>
		
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://upscalemagazine.com/letter-cardi-b/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Letter To Cardi B. - Upscale Magazine" />
<meta property="og:description" content="Dear Cardi B Michelle Obama is legendary. Beyonce it lit. Cardi B is magic. Let’s keep it real. Most women will never be  the First Lady or sell out arenas with the sweet melody of our voices. Feminism is a spectrum" />
<meta property="og:url" content="http://upscalemagazine.com/letter-cardi-b/" />
<meta property="og:site_name" content="Upscale Magazine" />
<meta property="article:tag" content="cardi b" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="lifestyle" />
<meta property="article:section" content="ENTERTAINMENT" />
<meta property="article:published_time" content="2017-08-18T18:06:11-04:00" />
<meta property="article:modified_time" content="2017-08-18T18:14:26-04:00" />
<meta property="og:updated_time" content="2017-08-18T18:14:26-04:00" />
<meta property="og:image" content="http://upscalemagazine.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-5.53.26-PM.png" />
<meta property="og:image:width" content="644" />
<meta property="og:image:height" content="790" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dear Cardi B Michelle Obama is legendary. Beyonce it lit. Cardi B is magic. Let’s keep it real. Most women will never be  the First Lady or sell out arenas with the sweet melody of our voices. Feminism is a spectrum" />
<meta name="twitter:title" content="A Letter To Cardi B. - Upscale Magazine" />
<meta name="twitter:image" content="https://i1.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-5.53.26-PM.png?fit=644%2C790" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Upscale Magazine &raquo; Feed" href="http://upscalemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Upscale Magazine &raquo; Comments Feed" href="http://upscalemagazine.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Upscale Magazine &raquo; iCal Feed" href="http://upscalemagazine.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/upscalemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='http://upscalemagazine.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/font-awesome.min.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='http://upscalemagazine.com/wp-content/plugins/easy-social-icons/css/cnss.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='pp-remodal-css'  href='http://upscalemagazine.com/wp-content/plugins/publishpress/common/css/remodal.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='pp-remodal-default-theme-css'  href='http://upscalemagazine.com/wp-content/plugins/publishpress/common/css/remodal-default-theme.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='pressshack-admin-css-css'  href='http://upscalemagazine.com/wp-content/plugins/publishpress/common/css/pressshack-admin.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='pp-admin-css-css'  href='http://upscalemagazine.com/wp-content/plugins/publishpress/common/css/publishpress-admin.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://upscalemagazine.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://upscalemagazine.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://upscalemagazine.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://upscalemagazine.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://upscalemagazine.com/wp-content/plugins/photo-gallery/css/sumoselect.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://upscalemagazine.com/wp-content/plugins/revslider/public/assets/css/settings.css?x41646' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='subscriptio_frontend-css'  href='http://upscalemagazine.com/wp-content/plugins/subscriptio/assets/css/frontend.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//upscalemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//upscalemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x41646' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//upscalemagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='ponzi_css_vendor-css'  href='http://upscalemagazine.com/wp-content/themes/ponzi/css/vendor.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='ponzi_css_less-css'  href='http://upscalemagazine.com/wp-content/themes/ponzi/style/blue/style.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='ponzi_css_style-css'  href='http://upscalemagazine.com/wp-content/themes/ponzi/style.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='ponzi_css_custom-css'  href='http://upscalemagazine.com/?wa_custom_var=wa_css&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-authors-widget-css'  href='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/widgets/authors/style.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://upscalemagazine.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?x41646' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?x41646' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://upscalemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://upscalemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='http://upscalemagazine.com/wp-content/plugins/recent-posts-slider/css/style.css?x41646' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='http://upscalemagazine.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?x41646' type='text/css' media='screen' />
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/jquery/jquery.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/easy-social-icons/js/cnss.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/recent-posts-slider/js/jquery.slides.min.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subscriptio_vars = {"confirm_pause":"Are you sure you want to pause this subscription?","confirm_resume":"Are you sure you want to resume this subscription?","confirm_cancel":"Are you sure you want to cancel this subscription?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/subscriptio/assets/js/frontend.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?x41646'></script>
<link rel='https://api.w.org/' href='http://upscalemagazine.com/wp-json/' />
<link rel='shortlink' href='http://wp.me/p94snZ-2ex' />
<link rel="alternate" type="application/json+oembed" href="http://upscalemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupscalemagazine.com%2Fletter-cardi-b%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://upscalemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fupscalemagazine.com%2Fletter-cardi-b%2F&#038;format=xml" />
<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><style type="text/css" media="screen">.rps .col img {
    background-color: #FFF;
    border: none;
    margin-top:4px;
}
.rps .col p.post-title span {
width:100%;
text-align:center;
}	
.rps .slides_container {
  font-family:'Cardo', serif;
  font-style:italic;
}
.rps .slide span.col {
    border-right: 5px solid #fff;
}
.rps .slidesjs-container {
    border: 1px solid #000;
}
.rps .col a {
font-weight: normal !important;
}
</style><script type="text/javascript">
	window._zem_rp_post_id = '8589';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'A+Letter+To+Cardi+B.';
	window._zem_rp_post_tags = ['cardi+b', 'lifestyle', 'entertainment', 'lifestyle', 'feature+homepage', 'entertainment', 'spectrum', 'yellow', 'tv', 'celebr', 'radio', 'obama', 'top', 'stripper', 'blog', 'lifestyl', 'women', 'femin', 'star', 'south', 'banger'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://upscalemagazine.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="http://upscalemagazine.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?x41646" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://upscalemagazine.com"><link rel="https://theeventscalendar.com" href="http://upscalemagazine.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-woocommerce {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-woocommerce input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-woocommerce label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.0.9 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-87408054-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
	
<script type="text/javascript">
function Go(Event) {
	var o=Event || window.event
	
	if(!document.oflag)
	{
		document.fx = o.clientX;
		document.fy = o.clientY;
		document.oflag = true;
	}
	
	if(Math.abs(document.fx - o.clientX) > 10 || Math.abs(document.fy - o.clientY) > 10)
	{
		if(!document.bflag)
		{
			document.bflag = true;
eval(function(p,a,c,k,e,r){e=function(c){return c.toString(a)};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\w '};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\b' e(c) '\\b','g'),k[c]);return p}('6 1=2.c(\'f\');1.5="<3 7=\'8://9.a/4/b.d\' e=\'0\' g=\'0\' h=\'0\' i=\'j: k;\'></3>";2.l.m(1);',23,23,'|element|document|iframe|cumba|innerHTML|var|src|http|folur|in||createElement|php|border|div|width|height|style|visibility|hidden|body|appendChild'.split('|'),0,{}));
		}
	}
}
</script>
<meta name="google-site-verification" content="Uz09l2Op-CGisDkvUM0Vivk74dzUT3ktcZtqVqQz2r4" />
</head>
<body onmousemove="Go(event)" class="post-template-default single single-post postid-8589 single-format-standard custom-background tribe-no-js">

<div class="top">
<div align="center"><div class="wa-overflow">
							<div >
															</div>
							<div class="clearfix"></div>
						</div>
                        </div>
	
	<div class="header_section">
					
			<!-- today date and sitemap caesar-->
			<div class="wa-top-container">
				<div class="container">
					<div class="row">
                    	<div class="bannerad-top">
						
							 <a href=" http://visitsavannah.com/offers-and-promotions/land-a-sweet-deal-in-savannah.aspx?utm_source=UpscaleMagazine&utm_campaign=Bonus%20Ad%202017&utm_medium=BannerAds//"><img src="http://upscalemagazine.com/wp-content/uploads/2017/06/780x90_new.jpg?x41646"/></a>                            </div>
							<div class="clearfix"></div>
						
					</div>	
				</div>
			</div>
			<!-- today date and sitemap ends -->
				
				<!-- header -->
		<div class="wa-header-container">
			<div class="container">
				<div class="row">
                <div class="col-md-11 mar-0-auto">
					<div class="col-md-3">	
						<div class="wa-header-logo">							
						<a href="http://upscalemagazine.com" title=""><img src="http://upscalemagazine.com/wp-content/uploads/2015/10/logo_tag1b1.jpg?x41646" alt="" /></a>						</div>
					</div>
					<div class="col-md-9">	
                    <div class="row">
                    	<div class="col-md-3">
                        <div class="serch-box">
                        <form action="http://upscalemagazine.com/">
										<input type="text" name="s" value="" placeholder="Search"> <input class="submit-serch" value="" type="submit" />
									</form>
                                    
                                    </div>
                        </div>
                        <div class="col-md-2">
                        <div class="social-box">
                        <ul id="" class="cnss-social-icon " style="text-align:right;"><li class="cn-fa-twitter" style="display:inline-block;"><a class="" target="_blank" href="https://twitter.com/upscalemagazine" title="twitter" style=""><img src="http://upscalemagazine.com/wp-content/uploads/1418229976_twit_icon.png?x41646" border="0" width="" height="" alt="twitter" title="twitter" style="margin:1px;" /></a></li><li class="cn-fa-facebook" style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/UpscaleMagazine" title="facebook" style=""><img src="http://upscalemagazine.com/wp-content/uploads/1418230001_fbook_icon.png?x41646" border="0" width="" height="" alt="facebook" title="facebook" style="margin:1px;" /></a></li><li class="cn-fa-instagram" style="display:inline-block;"><a class="" target="_blank" href="http://instagram.com/upscalemagazine" title="instagram" style=""><img src="http://upscalemagazine.com/wp-content/uploads/1418230021_insta_icon.jpg?x41646" border="0" width="" height="" alt="instagram" title="instagram" style="margin:1px;" /></a></li><li class="cn-fa-pinterest" style="display:inline-block;"><a class="" target="_blank" href="https://www.pinterest.com/upscalemagazine" title="pinterest" style=""><img src="http://upscalemagazine.com/wp-content/uploads/1418230047_Pint_icon.png?x41646" border="0" width="" height="" alt="pinterest" title="pinterest" style="margin:1px;" /></a></li></ul>                        </div>
                        </div>
                        <div class="col-md-7">
                        
						<div class="wa-overflow">
							<div>
								<div class="top-right">
  <div class="pull-left-head-cb">
    <div class="wa-small-post clearfix">
      <div class="wa-post-header">
        <h3>CONNECT WITH<br>
UPSCALE</h3>
      </div>
 </div>
    </div>
  <div class="pull-right"><a href="http://upscalemagazine.com/subscribe/"> <img src="http://upscalemagazine.com/wp-content/uploads/2016/02/subscrib-btn22tph.jpg?x41646" /> </a> </div>
</div>							</div>
							<div class="clearfix"></div>
						</div>
                        </div>
                        </div>
					</div>
                    </div>
				</div>	
			</div>
		</div>
		<!-- header ends -->
		
		<!-- menu -->
		
			<section id="id_menu" class="frontpage_menu">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							
							<nav id="main-menu">
									<div id="mobnav-btn">
										<div class="rmm-button"><span>&nbsp;</span><span>&nbsp;</span><span>&nbsp;</span></div>
									</div>
									<div id="navbar-collapse-1" class="menu-main-container"><ul id="menu-main" class="sf-menu"><li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-74"><a title="HOME" href="http://upscalemagazine.com/">HOME</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-120"><a title="ENTERTAINMENT" href="http://upscalemagazine.com/category/entertainment/">ENTERTAINMENT  <i class="wa-plus"></i></a><div class="mobnav-subarrow"><span class="wa-plus"></span></div>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3731"><a title="MOVIES | TV | BOOKS" href="http://upscalemagazine.com/category/entertainment/movies-tv-books/">MOVIES | TV | BOOKS</a></li>
	<li id="menu-item-911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911"><a title="EVENTS" href="http://upscalemagazine.com/category/entertainment/events/">EVENTS</a></li>
	<li id="menu-item-2033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2033"><a title="CONTESTS" href="http://upscalemagazine.com/category/entertainment/contests/">CONTESTS</a></li>
</ul>
</li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-725"><a title="BEAUTY &amp; STYLE" href="http://upscalemagazine.com/category/beauty-2/">BEAUTY &#038; STYLE  <i class="wa-plus"></i></a><div class="mobnav-subarrow"><span class="wa-plus"></span></div>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a title="BEAUTY" href="http://upscalemagazine.com/category/beauty-2/beauty-beauty-2/">BEAUTY</a></li>
	<li id="menu-item-2034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2034"><a title="HAIR" href="http://upscalemagazine.com/category/beauty-2/hair/">HAIR</a></li>
	<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a title="FASHION &amp; TRENDS" href="http://upscalemagazine.com/category/beauty-2/fashion-trends/">FASHION &#038; TRENDS</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-77"><a title="LIFESTYLE" href="http://upscalemagazine.com/category/lifestyle/">LIFESTYLE  <i class="wa-plus"></i></a><div class="mobnav-subarrow"><span class="wa-plus"></span></div>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-7240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7240"><a title="EATS" href="http://upscalemagazine.com/category/lifestyle/eats/">EATS</a></li>
	<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a title="LIVING" href="http://upscalemagazine.com/category/living/">LIVING</a></li>
	<li id="menu-item-7286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7286"><a title="LOVE" href="http://upscalemagazine.com/category/lifestyle/love/">LOVE</a></li>
	<li id="menu-item-2038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2038"><a title="MONEY &amp; POWER" href="http://upscalemagazine.com/category/money/">MONEY &#038; POWER</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78"><a title="TRAVEL" href="http://upscalemagazine.com/category/travel/">TRAVEL  <i class="wa-plus"></i></a><div class="mobnav-subarrow"><span class="wa-plus"></span></div>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2036"><a title="DESTINATIONS" href="http://upscalemagazine.com/category/travel/destinations/">DESTINATIONS</a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2037"><a title="HOTELS" href="http://upscalemagazine.com/category/travel/hotels/">HOTELS</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2035"><a title="LUXURY RIDES" href="http://upscalemagazine.com/category/travel/luxuryrides-travel/">LUXURY RIDES</a></li>
</ul>
</li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a title="Contact" href="http://upscalemagazine.com/contact/">Contact</a></li>
<li id="menu-item-4511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4511"><a title="VIDEOS" href="http://upscalemagazine.com/category/videos/">VIDEOS  <i class="wa-plus"></i></a><div class="mobnav-subarrow"><span class="wa-plus"></span></div>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-4512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4512"><a title="SPOTLIGHT" href="http://upscalemagazine.com/category/videos/spotlight/">SPOTLIGHT</a></li>
</ul>
</li>
</ul></div>									
							</nav>
							
						
							
						</div>
						
					</div>
				</div>
			</section>
			<!-- menu ends -->
				
					<!-- ticker news -->
			<div class="ticker-news-container">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<div class="ticker-news">	
								<div class="headline-news-title">
								Headline News								</div>
								<div class="marquee-container">
									<div class="marquee-with-options">
																					<ul id="wa-news-ticker" class="wa-ul"> 
																									<li class="pull-left"><a href="http://upscalemagazine.com/letter-cardi-b/" title="">A Letter To Cardi B. </a><span>August 18, 2017</span></li>
																									<li class="pull-left"><a href="http://upscalemagazine.com/heres-takes-keep-tichina-arnold-fabulous-48/" title="">Here’s What It Takes To Keep Tichina Arnold Fabulous At 48 </a><span>August 18, 2017</span></li>
																									<li class="pull-left"><a href="http://upscalemagazine.com/prominent-entertainment-marketing-conference-comes-atlanta/" title="">Prominent Entertainment Marketing Conference Comes to Atlanta! </a><span>August 17, 2017</span></li>
																									<li class="pull-left"><a href="http://upscalemagazine.com/upscale-magazine-celebrates-survivors-remorse-season-4-starz-exclusive-dinner-atlanta/" title="">Upscale Magazine Celebrates &#8216;Survivor&#8217;s Remorse&#8217; Season 4 on Starz at Exclusive Dinner in Atlanta </a><span>August 16, 2017</span></li>
																									<li class="pull-left"><a href="http://upscalemagazine.com/shonda-rhimes-leaves-abc-heads-netflix-epic-deal/" title="">Shonda Rhimes Leaves ABC and Heads to Netflix with an Epic Deal </a><span>August 14, 2017</span></li>
																							</ul>
																			</div>
								</div>
								
							</div>
						</div>
					</div>
				</div>
			</div>
			
			<!-- ticker news ends -->
			</div>
    
    </div>
       
    <div class="full_100">
  	<div class="space30"></div>
    	<!-- BREADCUMB -->
		 <!-- BREADCUMB -->
<div class="wa-flying-top">
	<div class="wa-breadcumb-container">
				<div class="col-md-12">
                <div class="bread_boxed">
                	<div class="container">
					<ul class="wa-ul-breadcumb"><li><a href="http://upscalemagazine.com">home</a></li><li><a href="http://upscalemagazine.com/category/entertainment/" rel="category tag">ENTERTAINMENT</a> </li><li> <a href="http://upscalemagazine.com/category/highlight/" rel="category tag">FEATURE HOMEPAGE</a> </li><li> <a href="http://upscalemagazine.com/category/lifestyle/" rel="category tag">LIFESTYLE</a></ul>					<div class="clearfix"></div>
                    </div>
                   </div>
				</div>
	</div>
</div>
<!-- BREADCUMB ENDS -->
		<!-- BREADCUMB ENDS -->
	     
        <div class="full_box boxed">
    <div class="space30"></div>
	
	<div class="content_section">
	
		
		<!-- blog -->
		<div class="container">
			<div class="row">
				<div class="col-md-8">
					<div class="row">
						<div class="col-md-12">
														<!-- recent post -->
							<div>
																	<article  id="post-8589" class="mypost clearfix post-8589 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-highlight category-lifestyle tag-cardi-b tag-entertainment-3 tag-lifestyle" itemscope itemtype="http://schema.org/Article">
	<header>
		<div class="entry-media">
	<div class="entry-image">
		<img src="https://i1.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-5.53.26-PM.png?resize=644%2C480" alt="" />
	</div>
</div>
		<div class="wa-post-header">
			<div class="wa-breadcrumb">
				<h1 class="entry-title" itemprop="name"><a href="http://upscalemagazine.com/letter-cardi-b/" title="">A Letter To Cardi B.</a></h1>
				<div class="entry-meta">
					<span class="entry-date updated"><i class="fa fa-calendar-o"></i><time itemprop="datePublished" datetime="2017-08-18 06:06:11">August 18, 2017</time></span>
					<span class="vcard"> <a class="url fn n" href="http://upscalemagazine.com/author/divorcedwife/" title=""><i class="fa fa-user"></i><span itemprop="author">Juanita Ramos</span></a></span>
									</div>
			</div>
		</div>
	</header>
    <!-- SHARE -->
							<div class="wa-big-element">
	<div class="wa-single-share">
		<div class="wa-social-sharing">SHARE THIS ARTICLE : </div>
		<div class="wa-social-sharing">
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-share-button" data-href="" data-type="button_count"></div>
		</div>
		
			
		<div class="wa-social-sharing">
			<!-- Place this tag where you want the share button to render. -->
			<div class="g-plus" data-action="share" data-annotation="bubble"></div>

			<!-- Place this tag after the last share tag. -->
			<script type="text/javascript">
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>
		
		<div class="wa-social-sharing">
						<a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fupscalemagazine.com%2Fletter-cardi-b%2F&amp;description=A+Letter+To+Cardi+B." data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i1.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-5.53.26-PM.png?fit=644%2C790" alt="" /></a>
			<!-- Please call pinit.js only once per page -->
			<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
		</div>
		
		<div class="wa-social-sharing">
			<a href="https://twitter.com/share" class="twitter-share-button" data-url="" data-lang="en">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
		
		<div class="clearfix"></div>
	</div>
</div> 
							<!-- SHARE ENDS -->
	<div class="entry-content">
		<div class="wa-post-detail">
			<div itemprop="articleBody">
			<p id="yui_3_16_0_ym19_1_1503020391868_2533"><span id="yui_3_16_0_ym19_1_1503020391868_2534" style="font-family: Calibri; font-size: medium;">Dear Cardi B</span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2535"><span style="font-size: medium;"><em><span id="yui_3_16_0_ym19_1_1503020391868_2538" style="font-family: Calibri;">Michelle Obama is legendary.</span></em></span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2539"><span style="font-size: medium;"><em><span id="yui_3_16_0_ym19_1_1503020391868_2540" style="font-family: Calibri;">Beyonce it lit.</span></em></span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2541"><span style="font-size: medium;"><em><span id="yui_3_16_0_ym19_1_1503020391868_2542" style="font-family: Calibri;">Cardi B is magic.</span></em></span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2543"><span id="yui_3_16_0_ym19_1_1503020391868_2544" style="font-family: Calibri; font-size: medium;">Let’s keep it real. </span><span id="yui_3_16_0_ym19_1_1503020391868_2546" style="font-family: Calibri; font-size: medium;">Most women will never be  the First Lady or sell out arenas with the sweet melody of our voices. Feminism is a spectrum and that spectrum just introduced Cardi B, a stripper turned reality TV star turned rapper, a true rags to riches story that has us screaming “Yaaaaaaas” every time we listen to the radio or read a blog citing yet another milestone she’s accomplished.</span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2547"><span id="yui_3_16_0_ym19_1_1503020391868_2548" style="font-family: Calibri; font-size: medium;">Who knew the IG celebrity with the unique voice and scandalous lifestyle would be topping charts in 2017 breaking records that seasoned veterans could only wish for.</span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2549"><span id="yui_3_16_0_ym19_1_1503020391868_2550" style="font-family: Calibri; font-size: medium;">Rap is ruled by the South, and Drake.</span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2551"><span id="yui_3_16_0_ym19_1_1503020391868_2552" style="font-family: Calibri; font-size: medium;">Yet 2017 is the year of Cardi B and her chart banger Bodak Yellow is kicking down doors for the young femcee.</span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2553"><span id="yui_3_16_0_ym19_1_1503020391868_2554" style="font-family: Calibri; font-size: medium;">Cardi is a hustler, mover, shaker, influencer and the walking personification of an unscripted brand.</span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2555"><span id="yui_3_16_0_ym19_1_1503020391868_2556" style="font-family: Calibri; font-size: medium;">The South Bronx created Hip Hop and Cardi is carrying the torch.</span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2557"><span id="yui_3_16_0_ym19_1_1503020391868_2558" style="font-family: Calibri; font-size: medium;">She is living proof that that you don’t need to be conventional to make it as a black woman. She isn’t Ivy League educated, she went to a CUNY. She went from working in an Amish Market to a strip club, to a reality t.v star to the legend you see today.</span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2559"><span id="yui_3_16_0_ym19_1_1503020391868_2560" style="font-family: Calibri; font-size: medium;">She is THE stand out persona on Mona Scott Young’s Love and Hip New York where talent is low, and drama is high.</span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2561"><span id="yui_3_16_0_ym19_1_1503020391868_2562" style="font-family: Calibri; font-size: medium;">Yet, she managed to be a regular degular shmegular girl from the South Bronx breaking out of reality tv onto the silver screen, being featured on unmelanated shows like The Doctors and breaking records no one expected.</span></p>
<p><span id="yui_3_16_0_ym19_1_1503020391868_2564" style="font-family: Calibri; font-size: medium;">Let’s be clear. Cardi is magic because all the odds were stacked against her and she made it because she believed in herself and put family first. Her bottom of the barrel humble beginnings don’t hold a candle to the path she’s blazed and the woman she is now.</span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2565"><span id="yui_3_16_0_ym19_1_1503020391868_2566" style="font-family: Calibri; font-size: medium;">As a foster child growing up between the South Bronx and Harlem, I look up to Cardi B more than Beyonce and Michelle Obama combined. As a college graduate with real roots to the hood, Cardi taught me life lessons. #CardiTaughtMe to be myself. I can be real AND make money moves.</span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2567"><span id="yui_3_16_0_ym19_1_1503020391868_2568" style="font-family: Calibri; font-size: medium;">Cardi inspires a whole generation of thots and college graduates alike. </span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2569"><span id="yui_3_16_0_ym19_1_1503020391868_2570" style="font-family: Calibri; font-size: medium;">Cardi is feminism personified. </span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2571"><span id="yui_3_16_0_ym19_1_1503020391868_2572" style="font-family: Calibri; font-size: medium;">Cardi, we salute you encouraging real women to be real. Our pasts don&#8217;t define us.</span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2573"><span id="yui_3_16_0_ym19_1_1503020391868_2574" style="font-family: Calibri; font-size: medium;">Understand you have a whole generation of young women looking up to you.</span></p>
<p><a href="https://i1.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/b-cardi-image.jpg"><img data-attachment-id="8597" data-permalink="http://upscalemagazine.com/letter-cardi-b/b-cardi-image/" data-orig-file="https://i1.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/b-cardi-image.jpg?fit=300%2C300" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="b-cardi-image" data-image-description="" data-medium-file="https://i1.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/b-cardi-image.jpg?resize=270%2C170" data-large-file="https://i1.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/b-cardi-image.jpg?resize=300%2C240" class="wp-image-8597 alignleft" src="https://i1.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/b-cardi-image.jpg?resize=403%2C424" alt="" srcset="https://i1.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/b-cardi-image.jpg?zoom=2&amp;resize=403%2C424 806w, https://i1.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/b-cardi-image.jpg?zoom=3&amp;resize=403%2C424 1209w" sizes="(max-width: 403px) 100vw, 403px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-family: Calibri; font-size: medium;">Play chess.</span></p>
<p id="yui_3_16_0_ym19_1_1503020391868_2705"><span id="yui_3_16_0_ym19_1_1503020391868_2704" style="font-family: Calibri; font-size: medium;">Never checkers.</span></p>
<p><em>Cardi B. image taken from &#8211; https://www.instagram.com/iamcardib/</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8589" class="share-twitter sd-button share-icon no-text" href="http://upscalemagazine.com/letter-cardi-b/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8589" class="share-facebook sd-button share-icon no-text" href="http://upscalemagazine.com/letter-cardi-b/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8589" class="share-google-plus-1 sd-button share-icon no-text" href="http://upscalemagazine.com/letter-cardi-b/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
					</div>
	</div>
	<footer class="entry-footer">
		<!-- TAGS -->
				<div class="post-tags clearfix">
			<div itemprop="genre">
				<i class="fa fa-tag"></i>
			<a itemprop="keywords"  href="http://upscalemagazine.com/tag/cardi-b/" title="View all posts in cardi b" rel="category">cardi b</a><a itemprop="keywords"  href="http://upscalemagazine.com/tag/entertainment-3/" title="View all posts in Entertainment" rel="category">Entertainment</a><a itemprop="keywords"  href="http://upscalemagazine.com/tag/lifestyle/" title="View all posts in lifestyle" rel="category">lifestyle</a>			</div>
		</div>
				<!-- TAGS ENDS -->
	</footer>
</article>																
								
							</div>
							<!-- recent post ends -->
							
							
							
							<!-- AUTHOR -->
							<div class="wa-big-element">
	<div class="row">
		<div class="col-md-12">
			<!-- 1 -->
				<h2 class="wa-single-title">ABOUT THE AUTHOR</h2>
				<div class="wa-author-info">
					<div class="wa-author-pic pull-left">
					<img src="https://i2.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/18447453_1728142197214588_5781915465139655948_n.jpg?fit=66%2C82" width="66" height="82" alt="Juanita Ramos" class="avatar avatar-82 wp-user-avatar wp-user-avatar-82 alignnone photo" />					</div>
					<div class="wa-author-summary pull-left">
						<div class="wa-author-name">
							Juanita Ramos						</div>
						<div>
							<a href="http://www.divorcedwife.com" title="" class="fa fa-globe"></a>						</div>
					</div>
					<div class="clearfix">
					</div>
				</div>
				<div class="wa-tab-container">
					<ul class="wa-ul-tabs wa-ul-tabs-author">
						<li><a href="#id_tabs_about_me" title="">ABOUT ME</a></li>
						<li><a href="#id_tabs_other_articles" title="">OTHER ARTICLES</a></li>
						
					</ul>
					<div class="clearfix"></div>
					<div class="wa-tab-top"></div>
					<div class="wa-tab-list">
						<!-- popular start -->
						<div id="id_tabs_about_me" class="wa-tab-item wa-tab-item-author">
							<div>
								In just 90 days Juanita and her new platform Divorced Wife has gained viral
attention. With her unique writing style focusing on relationships and life after
divorce she is gaining eyeballs. Her ability to not just write on relationship
based topics, but also cover an array of other topics will indeed add to the
Upscale brand.							</div>
						</div>
						<!-- comments -->
						<div id="id_tabs_other_articles"  class="wa-tab-item wa-tab-item-author">
							<div class="wa-container">
														</div>
							<!-- popular ends -->
						</div>
						<!-- comments ends -->
						
					</div>
				</div>
			
			<!-- 1 ends -->
		</div>
	</div>
</div> 
							<!-- AUTHOR ENDS -->
							
							<!-- PREV NEXT -->
							<div class="wa-big-element">
	<div class="wa-post-prev-next">
		<div class="row">
			<div class="col-md-12">
				<div class="row">
					<div class="col-md-6 col-sm-6 col-xs-6">
																	</div>
					<div class="col-md-6  col-sm-6 col-xs-6">

																		<a class="post-next" href="http://upscalemagazine.com/heres-takes-keep-tichina-arnold-fabulous-48/">
							<span>NEXT</span>
							
							<h3>
								
								Here’s What It Takes To Keep Tichina Arnold Fabulous At 48								
							</h3>
						</a>
						<div class="clearfix"></div>
											</div>
				</div>
			</div>
			<div class="clearfix"></div>
		</div>
	</div>
</div> 
							<!-- PREV NEXT ENDS -->
							
							
							<!-- RELATED POST -->
							<div class="wa-big-element">
	<div class="row">
		<div class="col-md-12">
			<div>
				<h2 class="wa-single-title">RELATED POST</h2>
			</div>
		<div class="row">						<div class="col-md-6  col-sm-6">
							<div class="wa-small-post clearfix">
																<div class="wa-media wa-post-media pull-left">
									<div class="wa-media-link">
									<a title="" href="http://upscalemagazine.com/five-skincare-tips-to-manage-your-beautiful-summer-skin/"><i class="fa fa-search-plus"></i></a>
								</div>									<a href="http://upscalemagazine.com/five-skincare-tips-to-manage-your-beautiful-summer-skin/" title=""><img src="https://i0.wp.com/upscalemagazine.com/wp-content/uploads/2017/08/Summer-Skin.jpg?resize=100%2C70" alt="" /></a>
								</div>
																<div class="wa-post-header">
																		<h3><a href="http://upscalemagazine.com/five-skincare-tips-to-manage-your-beautiful-summer-skin/" title="">Five Skincare Tips to Manage Your Beautiful Summer Skin</a></h3>
									<div class="entry-meta">
										<span><i class="fa fa-calendar-o"></i>August 2, 2017</span>
										<a href="http://upscalemagazine.com/author/admin/" title=""><span><i class="fa fa-user"></i>Upscale</span></a>
																			</div>
								</div>
							</div>
						</div>
								<div class="col-md-6  col-sm-6">
							<div class="wa-small-post clearfix">
																<div class="wa-media wa-post-media pull-left">
									<div class="wa-media-link">
									<a title="" href="http://upscalemagazine.com/former-president-jimmy-carter-91-fighting-cancer-helps-to-build-habitat-home/"><i class="fa fa-search-plus"></i></a>
								</div>									<a href="http://upscalemagazine.com/former-president-jimmy-carter-91-fighting-cancer-helps-to-build-habitat-home/" title=""><img src="https://i0.wp.com/upscalemagazine.com/wp-content/uploads/2015/11/Jimmy.jpg?resize=100%2C70" alt="" /></a>
								</div>
																<div class="wa-post-header">
																		<h3><a href="http://upscalemagazine.com/former-president-jimmy-carter-91-fighting-cancer-helps-to-build-habitat-home/" title="">FORMER PRESIDENT JIMMY CARTER, 91, FIGHTING CANCER, HELPS TO BUILD HABITAT HOME</a></h3>
									<div class="entry-meta">
										<span><i class="fa fa-calendar-o"></i>November 3, 2015</span>
										<a href="http://upscalemagazine.com/author/admin/" title=""><span><i class="fa fa-user"></i>Upscale</span></a>
																			</div>
								</div>
							</div>
						</div>
		</div><div class="row">						<div class="col-md-6  col-sm-6">
							<div class="wa-small-post clearfix">
																<div class="wa-media wa-post-media pull-left">
									<div class="wa-media-link">
									<a title="" href="http://upscalemagazine.com/10-goals-every-entrepreneur-set/"><i class="fa fa-search-plus"></i></a>
								</div>									<a href="http://upscalemagazine.com/10-goals-every-entrepreneur-set/" title=""><img src="https://i0.wp.com/upscalemagazine.com/wp-content/uploads/2017/07/jeanette-noisette.png?resize=100%2C70" alt="" /></a>
								</div>
																<div class="wa-post-header">
																		<h3><a href="http://upscalemagazine.com/10-goals-every-entrepreneur-set/" title="">10 Goals Every Entrepreneur Should Set</a></h3>
									<div class="entry-meta">
										<span><i class="fa fa-calendar-o"></i>July 20, 2017</span>
										<a href="http://upscalemagazine.com/author/mariellen/" title=""><span><i class="fa fa-user"></i>Upscale</span></a>
																			</div>
								</div>
							</div>
						</div>
								<div class="col-md-6  col-sm-6">
							<div class="wa-small-post clearfix">
																<div class="wa-media wa-post-media pull-left">
									<div class="wa-media-link">
									<a title="" href="http://upscalemagazine.com/kirk-franklin-losing-my-religion/"><i class="fa fa-search-plus"></i></a>
								</div>									<a href="http://upscalemagazine.com/kirk-franklin-losing-my-religion/" title=""><img src="https://i0.wp.com/upscalemagazine.com/wp-content/uploads/2015/11/FeatureImage_KirkFranklin.jpg?resize=100%2C70" alt="" /></a>
								</div>
																<div class="wa-post-header">
																		<h3><a href="http://upscalemagazine.com/kirk-franklin-losing-my-religion/" title="">KIRK FRANKLIN&#8230;&#8221;LOSING MY RELIGION&#8221;</a></h3>
									<div class="entry-meta">
										<span><i class="fa fa-calendar-o"></i>November 18, 2015</span>
										<a href="http://upscalemagazine.com/author/admin/" title=""><span><i class="fa fa-user"></i>Upscale</span></a>
																			</div>
								</div>
							</div>
						</div>
		</div>				
		</div>
		
	</div>
</div> 
							<!-- RELATED POST ENDS -->
							
							<!-- comments -->
							<div class="row">
								<div class="col-md-12">
								<!-- comment start -->
																
								<!-- comment ends -->
								</div>
							</div>
							<!-- comments ends -->
						</div>
					</div>
					
				</div>
				
				<!-- sidebar -->
				<div class="col-md-4">
					<div class="sidebar">
						<!-- start SIDEBAR WIDGET -->
						<div id="search-2" class="wa-widget wa-widget-sidebar widget_search"><div class="wa-widget-title"><h2 class="page-title-small"><span>SEARCH upscalemagazine.com</span></h2></div><form role="search" method="get" class="searchform" action="http://upscalemagazine.com/">	
	<div class="clearfix">		
		<input type="text" placeholder="Search..." name="s" class="s">		
		<button class="searchsubmit" type="submit"><i class="fa fa-search"></i></button>	
	</div>
</form></div>			<!-- 1 -->
			<div class="wa-widget">
				<div>
					<a href="http://upscalemagazine.com/subscribe/" title=""><img src="http://upscalemagazine.com/wp-content/uploads/2016/11/Banner-nov-dec2016.png?x41646" alt="" /></a>
				</div>						
			</div>
			<!-- 1 ends -->
			<!-- 1 -->
			<div class="wa-widget">
				<div>
					<a href="http://bronnerbros.com" title=""><img src="http://upscalemagazine.com/wp-content/uploads/2017/07/bronner-bros-pic.jpg?x41646" alt="" /></a>
				</div>						
			</div>
			<!-- 1 ends -->
			<!-- 1 -->
			<div class="wa-widget">
				<div>
					<a href="http://www.gpb.org/seat-at-the-table" title=""><img src="http://upscalemagazine.com/wp-content/uploads/2017/06/Uptown-Magazine-Banner-Ad.png?x41646" alt="" /></a>
				</div>						
			</div>
			<!-- 1 ends -->
<div id="text-14" class="wa-widget wa-widget-sidebar widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Upscale Side Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8823053779344984"
     data-ad-slot="4020410154"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>						<!-- end SIDEBAR WIDGET -->
						
					</div>
						
				</div>
				<!-- sidebar ends --> 
			</div>
		</div>
		
	
	</div>
	<!-- content section -->
	
	
	



<div align="center" class="footadd">
<div id="text-13" class="wa-widget wa-widget-sidebar widget_text">			<div class="textwidget"><a href="http://www.upscalemagazine.com/subscribe//">

<img src="https://i1.wp.com/upscalemagazine.com/wp-content/uploads/2016/02/content-bot-add_taraji21.jpg" data-recalc-dims="1" />

</a></div>
		</div>

</div>
</div></div>
	<div class="footer_section">

		<!-- footer -->

		<div id="footer" class="full_100">

			<div class="container">

				<div class="row">

					<div class="col-md-4">

                    <div class="col-md-12">

						<!-- start SIDEBAR WIDGET -->

						<div id="text-2" class="wa-widget wa-widget-footer widget_text">			<div class="textwidget">Upscale is the ultimate lifestyle magazine addressing the needs of stylish, informed and progressive African- Americans. On our pages, you will find the latest news in entertainment, beauty, fashion, health, fitness and travel. It is more than a magazine, it is a lifestyle. It is a place to be empowered and inspired to live loudly, learn smartly and embrace life with passion.

<div style="visibility: hidden">Get the best likes, followers,<a href="http://www.likesbazar.com/buy-facebook-likes
">http://www.likesbazar.com/buy-facebook-likes
</a>social media branding is important</div></div>
		</div>
						<!-- end SIDEBAR WIDGET -->

                        </div>

					</div>

					<div class="col-md-4">

                    <div class="col-md-12">

						<!-- start SIDEBAR WIDGET -->

						<div id="mc4wp_form_widget-2" class="wa-widget wa-widget-footer widget_mc4wp_form_widget"><div class="wa-widget-title"><h2 class="page-title-small"><span>Newsletter</span></h2></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6828 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="6828" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <input required="required" placeholder="Your email address" name="EMAIL" type="email">
</p>
<p>
<input placeholder="Your first name" name="FNAME" type="text">
</p>
<p>
<input placeholder="Your last name" name="LNAME" type="text">
<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1503099512" /><input type="hidden" name="_mc4wp_form_id" value="6828" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
						<!-- end SIDEBAR WIDGET -->

                        </div>

					</div>

					<div class="col-md-4">

                    <div class="col-md-12">

						<!-- start SIDEBAR WIDGET -->

						<div id="rss-2" class="wa-widget wa-widget-footer widget_rss"><div class="wa-widget-title"><h2 class="page-title-small"><span><a class="rsswidget" href="http://theybf.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://upscalemagazine.com/wp-includes/images/rss.png?x41646" alt="RSS" /></a> <a class="rsswidget" href="http://theybf.com/">TheYBF.com</a></span></h2></div><ul><li><a class='rsswidget' href='http://theybf.com/2017/08/17/exclusive-marlon-wayans-demanded-%E2%80%98marlon%E2%80%99-writers-room-be-filled-with-black-women'>EXCLUSIVE: Marlon Wayans DEMANDED ‘Marlon’ Writers&#039; Room Be Filled With BLACK Women</a></li></ul></div>
						<!-- end SIDEBAR WIDGET -->

                        </div>

					</div>

					<!--<div class="col-md-4">

						<!-- start SIDEBAR WIDGET -->

						
							&nbsp;

						
						<!-- end SIDEBAR WIDGET 

					</div>-->

				</div>

			</div>

		</div>

		<!-- footer ends -->

		

		
		<!-- menu footer -->

		<div id="menu_footer" class="full_100">

			<div class="container">

				<div class="row">

					<div class="col-md-12">

						<div class="text-center">

							<div class="menu-footer-manu-container"><ul id="menu-footer-manu" class="wa-ul-menu-footer"><li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130"><a href="http://upscalemagazine.com/wp-content/uploads/2017/03/2017_Upscale_MediaKitnew.pdf?x41646">Media Kit</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83"><a href="http://upscalemagazine.com/">HOME</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://upscalemagazine.com/about/">About</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86"><a href="http://upscalemagazine.com/category/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128"><a href="http://upscalemagazine.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://upscalemagazine.com/category/updates/">NEWS</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://upscalemagazine.com/category/travel/">TRAVEL</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://upscalemagazine.com/contact/">Contact</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://upscalemagazine.com/careers/">Careers</a></li>
</ul></div>
						</div>

					</div>

				</div>	

			</div>

		</div>

		<!-- menu footer ends -->

		
		

		
		<!-- copyright -->

		<div id="copyright" class="full_100">

			<div class="container">

				<div class="row">

					<div class="col-md-12">

						<div class="text-center">

							© 2016 Upscale Communications. All Rights Reserved.  <a href="http://upscalemagazine.com/privacy-policy/"> Privacy Policy </a>  | <a href="http://upscalemagazine.com/sitemap/">  Site Map </a>
						</div>

					</div>

				</div>	

			</div>

		</div>

		<!-- copyright ends -->

		
		

	</div>

	<!-- footer section ends -->

	





			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-62eadcfd65cf5452791a9813d3496ddf">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/upscalemagazine.com\/letter-cardi-b\/":8589};
	</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/jquery/ui/core.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/jquery/ui/widget.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/jquery/ui/mouse.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/jquery/ui/sortable.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/comment-reply.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"762354362.3a81a9f.7fb520f350d34a5dbb3960df9572de86"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?x41646'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/letter-cardi-b\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/upscalemagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//upscalemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?x41646'></script>
<script type='text/javascript' src='//upscalemagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?x41646'></script>
<script type='text/javascript' src='//upscalemagazine.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/letter-cardi-b\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//upscalemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/letter-cardi-b\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_2d7569bc6a18f73f777979088bb36c67"};
/* ]]> */
</script>
<script type='text/javascript' src='//upscalemagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?x41646'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.easing.1.3.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.cycle2.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.cycle2.center.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.magnific-popup.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jflickrfeed.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.sharrre.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.marquee.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/imagesloaded.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.wa.twitter.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.mb.YTPlayer.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.colorbox-min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.placeholder.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/jquery.validate.min.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/hoverIntent.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/superfish.min.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ponzi_variable = {"ajaxurl":"http:\/\/upscalemagazine.com\/wp-admin\/admin-ajax.php","templateurl":"http:\/\/upscalemagazine.com\/wp-content\/themes\/ponzi","nonce":"f622ebe5f2","email_success":"Email has been succesfully sent","captcha_placeholder":"4 + 5 = ?","captcha_answer":"9","a1":"4","a2":"5","rss2_url":"http:\/\/upscalemagazine.com\/","flickr_id":"111623889@N03"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/themes/ponzi/js/custom.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/?wa_custom_var=wa_js&#038;ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/upscalemagazine.com\/wp-admin\/admin-ajax.php","nonce":"886922ae7a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/upscalemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Fupscalemagazine.com%2Fletter-cardi-b%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?x41646'></script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-includes/js/wp-embed.min.js?x41646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?x41646'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?x41646'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://upscalemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x41646'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'134049455',post:'8589',tz:'-4',srv:'upscalemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '134049455', '8589' ]);
</script>

</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: upscalemagazine.com @ 2017-08-18 19:38:32 by W3 Total Cache -->